Fabbbbbricks™

Da Simple Machine Forum a IPS Community Suite 4

84 post in questo topic

Postato (modificato)

La nuova piattaforma porta con se tantissimi cambiamenti tra una nuova organizzazione dei contenuti (ancora non completata), nuove funzioni e una ventata di modernità sia per l'usabilità in mobilità che per l'interfaccia grafica pulita, ordinata e gradevole.

Oltre a questo c'è un miglioramento incredibile a livello di amministrazione che renderà più facile e immediato il controllo di tutta la suite. Sì perché IPS non è solo un forum è molto di più e, anche se per il momento ci fermiamo qui, non è detto che in futuro arrivino altre novità nella Community Suite!

Detto questo ci sono alcune cose che non abbiamo potuto o voluto fare e quindi contiamo sul vostro aiuto per sistemarle
Ecco una breve lista delle cose vi chiediamo di fare:

  • Reimpostare il vostro avatar
  • Aggiornare la foto di copertina del vostro nuovo profilo utente
  • Aggiornare il vostro profilo utente con i nuovi campi (altri sono in arrivo)
  • Aggiornare la vostra firma per correggere l'errata formattazione del testo e le accentate sballate
  • Segnalare eventuali immagini rotte in giro per il forum
  • Segnalare eventuali link rotti in giro per il forum
  • Segnalare eventuali errori generici
  • Segnalare eventuali orrori ed errori di traduzione dell'interfaccia
  • Segnalare eventuali orrori ed errori di traduzione delle notifiche email

Ecco invece una breve lista in ordine sparso delle novità introdotte con IPS:

  • Sistema di notifiche interno (alla Facebook) per molte attività
  • Sistema di tagging integrato
  • Sistema di tagging per gli utenti integrato
  • Profilo utente con aggiornamenti di stato personali
  • Forum di domande e risposte con punteggio e selezione della migliore risposta (non ancora abilitato, ma in arrivo...)
  • Gestione interna degli allegati, visualizzabili dal menu personale
  • Gestione intelligente degli allegati con drag'n'drop
  • Gestione intelligente del quote con rimando al post originale e riferimento orario in tempo reale
  • Gestione del multi-quote
  • Condivisione social del topic e del singolo post (solo sulle aree pubbliche)
  • Sistema di ricerca personalizzabile con possibilità di salvare i criteri di ricerca per usi futuri
  • Tasto spoiler per nascondere contenuti.
  • Note di moderazione nei post
  • Completamente responsive
  • Lightbox per le immagini
  • Un nuovo calendario
  • Anteprima del post in tre modalità: smartphone, tablet, computer
  • Inserimento con anteprima dei link all'interno dei post

Al momento non mi viene in mente altro e ovviamente sono sicuro di essermi dimenticato qualcosa in entrambe le liste, ma per ora penso possa bastare... Completare la migrazione non è stata un'operazione indolore (come sapevamo), abbiamo passato giorni intensi a fare sostituzioni di testo (oltre 280000 caratteri accentati saltati) spostare dati, fare backup, ripristinare cose e recuperare immagini, ma gli sforzi hanno portato ad un risultato eccellente che spero apprezzerete.

In ogni caso se avete dubbi, domande o suggerimenti rispondete liberamente a questo topic.

Modificato da Fabbbbbricks™
Aggiornamento post...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Approfitto di questo topic per ringraziare le persone che hanno lavorato sodo per questa importante migrazione. Solitamente per le questioni tecniche vengo chiamato in causa visto che faccio parte dello Staff del Direttivo ma questa volta non è stato così. Sono stato malato in questi giorni ma ho potuto seguire gli sviluppi dei lavori e so che Fabio, Gianluca e Francesco hanno lavorato molto per la buona riuscita di questa importante novità. Quindi grazie ai ragazzi che hanno lavorato!

Spero che tutti i Soci apprezzeranno gli sforzi che stiamo facendo in questi ultimi anni: dalla migliorata gestione del LUGBULK, alla piattaforma dell'Anagrafica, il sito Internet, ed ora ad un nuovo e performante Forum!

Un saluto a tutti :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ringrazio tutti per questa migrazione. In un primo momento ho detto "era meglio prima" poi smanettandoci ho visto che è molto meglio questo. Faccio notare due cose:

la prima è magari dare tipo tre possibilità di inserire il proprio nick e password prima di essere bloccati perché ho erroneamente inserito i dati e sono stato subito bloccato. 

La seconda è che da cell non si può caricare la foto profilo ma solo l'immagine di copertina. 

Detto questo eventuali altri errori provvederò a segnalarli. 

Grazie a tutti 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grandi Ragazzi! Complimentoni! Avete fatto davvero un bel lavoro!

Ora però mi lamento.... (ma che simpatico...) ho un problema con i "messaggi privati", quando vado a cercare di inviarne mi da il messaggio in foto... allora ho cancellato tutti quelli che avevo tranne uno... ma stesso errore... probabilmente sono io che sbaglio.

P.S. sul post del concorso al sabato sera AFOL di Art of the brick mi appare solo l'immagine del vincitore sul post di risposta. 

Comunque ancora grazie mille per il lavoro che avete fatto, state facendo, e che farete!

2017-02-21 (1).png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
16 minuti fa, Gozer ha scritto:

la prima è magari dare tipo tre possibilità di inserire il proprio nick e password prima di essere bloccati perché ho erroneamente inserito i dati e sono stato subito bloccato. 

Verifico e provvedo se possibile.

16 minuti fa, Gozer ha scritto:

La seconda è che da cell non si può caricare la foto profilo ma solo l'immagine di copertina.

Questo temo non si possa fare, ma... Verifico e provvedo se possibile.

Grazie e se trovi qualcosa che non va... segnala! :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
24 minuti fa, ale&gio ha scritto:

Ora però mi lamento.... (ma che simpatico...) ho un problema con i "messaggi privati", quando vado a cercare di inviarne mi da il messaggio in foto... allora ho cancellato tutti quelli che avevo tranne uno... ma stesso errore... probabilmente sono io che sbaglio.

Colpa mia... risolto!

24 minuti fa, ale&gio ha scritto:

P.S. sul post del concorso al sabato sera AFOL di Art of the brick mi appare solo l'immagin

Giusto, correggo.

Grazie! :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Postato (modificato)

Contento che ho fatto notare qualcosa di utile. Ultima cosa non è che mi piace sta cosa di mostrare a tutti il mio nome e cognome.  Meglio in incognito  :ph34r: xD

Grazie comunque  

p.s. Molto ma molto meglio ora su cellulare 

Modificato da Gozer
Aggiornamento post

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
3 minuti fa, Gozer ha scritto:

Contento che ho fatto notare qualcosa di utile. Ultima cosa non è che mi piace sta cosa di mostrare a tutti il mio nome e cognome.  Meglio in incognito

In realtà c'era anche prima... :)

Su smartphone beh... è un altro mondo!

Piace a Gozer

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anzitutto, grazie per il nuovo forum! Graficamente è molto più elegante del precedente e lo vedo anche decisamente più usabile, almeno da smartphone. Avete fatto un buon lavoro, bravi!

Vi segnalo, però, alcune cose che non mi convincono della nuova versione.

1) Il logo ItLUG in alto è troppo grande: personalmente lo ridurrei almeno della metà in modo da recuperare spazio prezioso. O almeno fatelo per la versione smartphone ;)

2) Anche i due annunci occupano troppo spazio. Ne lascerei uno solo (tra l'altro i due attuali stanno dicendo praticamente la stessa cosa). Oppure in alternativa lascerei solo il titolo, evitando di riportare anche il testo. Per intenderci, ho uno smartphone da 5,5 pollici e quando apro il forum vedo solo il logo, gli annunci e a mala pena il titolo del topic: non immagino negli schermi più piccoli :|

3) Nel profilo utente, nei temi che collezioni, manca proprio il principale dei collezionabili: le minifig :)

4) Nel menù c'è una voce "Extra" che mi riporta in home del forum. Errore, o c'è qualcos'altro in arrivo?

5) Le emoticon: speravo le avreste aggiornate con qualcosa di più moderno, magari in stile whatsapp. Cosa ne dite?

6) Da smartphone l'effetto lightbox delle immagini non funziona. Me le apre semplicemente in una nuova pagina.

Per il momento non ho altro da segnalare!

Ps. Scrivere i messaggi è decisamente più facile! Magari adesso riesco a scrivere più spesso nel forum :ph34r:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

C'è sicuramente diverso altro lavoro da fare... il nostro obbiettivo era quello di migrare il forum verso una piattaforma moderna preservando tutto il contenuto del precedente... l'operazione si è rilevata più complessa di quello che avevamo preventivato e il tool di conversione integrato in IPS non si è dimostrato all'altezza, obbligandoci ad un grosso lavoro di "sistemazione" dei 60.000 messaggi sia prima che dopo l'importazione. Ovviamente, per non tenere il forum troppo tempo chiuso (ci siamo presi persino 24 ore in più del previsto), qualcosa è rimasta in sospeso (le emoticons, ad esempio) e pian piano verranno sistemate soprattutto grazie alle vostre segnalazioni.

Alcune funzionalità di questo forum era già implementate sul precedente, benché meno visibili/accattivanti/conosciute.

Tenete conto che questa piattaforma è altamente personalizzabile dal singolo utente: investite un po' di tempo per scoprire le varie impostazioni e non fatevi problemi a chiedere aiuto/informazioni sulle stesse.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao e grazie per il grandissimo lavoro che avete fatto. Non riesco però a trovare la funzione che mi permette di avere in cima nei topic gli ultimi post. È possibile farlo?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
13 minuti fa, Toretto1981 ha scritto:

Non riesco però a trovare la funzione che mi permette di avere in cima nei topic gli ultimi post. È possibile farlo?

Cosa intendi esattamente? L'elenco degli ultimi post inseriti sul forum?
In tal caso, lo trovi in Attività > Ultime attività

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No, nell'altro forum c'era la funzione di mettere i post in ordine dall'ultimo inserito a quelli più vecchi, in modo da nn dover necessariamente andare ogni volta fino in fondo alla pagina. Spero di essere stato chiaro

Piace a cborella

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mi unisco anch'io ai complimenti! Gran bel lavoro!

Ed un grazie a tutti coloro che si hanno lavorato per raggiungere questo risultato!!  ;-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, Toretto1981 ha scritto:

No, nell'altro forum c'era la funzione di mettere i post in ordine dall'ultimo inserito a quelli più vecchi, in modo da nn dover necessariamente andare ogni volta fino in fondo alla pagina. Spero di essere stato chiaro

Ok, intendi questa opzione...

"Visualizza prima i post più recenti in ogni discussione".

Screenshot_20170222-091534.png

Cerchiamo di capire se è possibile farlo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti, mi unisco anch'io ai ringraziamenti per l'incredibile lavoro che avete fatto. Davvero grazie!

E vi ringrazio anche perché siete riusciti a mantenere tutte le informazioni del vecchio forum, e nel mio caso specifico, a mantenere il post con le mie MOC che per me è importantissimo poiché rappresenta il "diario" delle mie MOC (e unico supporto dove i testi sono in italiano!).

Ho iniziato a controllare le pagine del thread delle mie MOC e ho riscontrato alcuni errori. Volevo chiedere se per caso è possibile attivare la funzione "modifica" dei propri post così da intervenire direttamente senza così "rompere" le scatole agli amministratori.

In caso non si potesse attivare la "modifica" diretta dei post, le segnalazioni degli errori vanno fatte su questo thread? Anche se sono molte?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, Toretto1981 ha scritto:

Esatto proprio quella.

Questa funzione non è prevista e, onestamente, ne capisco anche il motivo.

In ogni caso IPS si ricorda qual è l'ultimo post letto e se apri un topic con una nuova risposta arrivi direttamente al primo post non letto che viene separato da una linea blu rispetto all'ultimo post letto.

7 minuti fa, Norton74 ha scritto:

Ciao a tutti, mi unisco anch'io ai ringraziamenti per l'incredibile lavoro che avete fatto. Davvero grazie!

E vi ringrazio anche perché siete riusciti a mantenere tutte le informazioni del vecchio forum, e nel mio caso specifico, a mantenere il post con le mie MOC che per me è importantissimo poiché rappresenta il "diario" delle mie MOC (e unico supporto dove i testi sono in italiano!).

Ho iniziato a controllare le pagine del thread delle mie MOC e ho riscontrato alcuni errori. Volevo chiedere se per caso è possibile attivare la funzione "modifica" dei propri post così da intervenire direttamente senza così "rompere" le scatole agli amministratori.

In caso non si potesse attivare la "modifica" diretta dei post, le segnalazioni degli errori vanno fatte su questo thread? Anche se sono molte?

Grazie! :)

Per la modifica dei singoli post preferisco ricevere le segnalazioni e intervenire direttamente in modo da vedere e capire i problemi. I post li puoi segnalare tramite il link segnala che trovi in ogni post a fianco dell'ora di invio.

Per la sezione Le Nostre MOC ho in mente un po' di cose... Stay tuned! ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Postato (modificato)

Prima di tutto complimenti per tutto il lavoro svolto dietro le quinte per non perdere nulla.

Volevo segnalare un problema legata all'inserimento dell'avatar sfruttando come browser Firefox, problema che invece con Edge (secondo browser che ho provato) non si presenta.

Praticamente se cerco di inserire l'avatar mi appare la paginetta con le tre radio button ma l'interfaccia sembra non cambiare al variare della selezione che faccio. Praticamente mi trovo subito la schermata allegata, senza pulsanti per selezionare il file (ripeto, in Edge invece tutto ok).Clipboard01.thumb.jpg.6d5575a74d3c2dff372446a68b7dea27.jpg

 

Un secondo problema che ho riscontrato è relativo, probabilmente, ad un problema di traduzioni dei messaggi. Praticamente mi è capitato nel fare delle ricerche nel forum e, presumo a causa di alcune ricerche consecutive troppo rapide, mi è apparso il messaggio di attendere alcuni secondi prima di ripetere la ricerca.

Il messaggio però era visualizzato senza il valore effettivo di secondi da attendere:

 

Quote

 

Si è verificato un problema

Si prega di attendere %s secondi prima di tentare un'altra ricerca

Codice errore 1C205/3

 

 

 

 

Modificato da gigios

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
11 minuti fa, Fabbbbbricks™ ha scritto:

Grazie! :)

Per la modifica dei singoli post preferisco ricevere le segnalazioni e intervenire direttamente in modo da vedere e capire i problemi. I post li puoi segnalare tramite il link segnala che trovi in ogni post a fianco dell'ora di invio.

Per la sezione Le Nostre MOC ho in mente un po' di cose... Stay tuned! ;)

Ok, allora segnalo gli errori con la funzione "segnala", non mandarmi al diavolo se romperò troppo le scatole ;) E non vedo l'ora di vedere le news su "Le nostre MOC" che è la sezione che uso di più... :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Chiedo un'info.. ma la funzione "resta collegato" funziona o no?

se metto in background il forum e ci torno dopo tot di tempo devo rifare il login ogni volta..  pacco! :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
7 ore fa, gigios ha scritto:

Praticamente se cerco di inserire l'avatar mi appare la paginetta con le tre radio button ma l'interfaccia sembra non cambiare al variare della selezione che faccio. Praticamente mi trovo subito la schermata allegata, senza pulsanti per selezionare il file (ripeto, in Edge invece tutto ok).

Mmm... Questo credo sia un problema che non possiamo risolvere noi... Verifico sul supporto di IPS.

7 ore fa, gigios ha scritto:

Un secondo problema che ho riscontrato è relativo, probabilmente, ad un problema di traduzioni dei messaggi.

Purtroppo IPS viene fornito solo in inglese. Abbiamo acquistato una traduzione italiana che però si è rivelata essere spazzatura. PIano piano sto sistemando gli orrori che trovo, ma purtroppo non è un operazione semplice e veloce. Continuate qindi a segnalarmi i problemi di traduzione in modo da poterli correggere subito (o quasi). Se vi capita poi, fate attenzione anche alla consistenza della traduzione perché potreste trovare certe parole trovate in due o tre modi diversi...:( 

46 minuti fa, jaymz_hd ha scritto:

Chiedo un'info.. ma la funzione "resta collegato" funziona o no?

Beh, io sono collegato da giorni... :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
17 minuti fa, Fabbbbbricks™ ha scritto:

Beh, io sono collegato da giorni.

ok, ma flaggo il "resta collegato" ma non lo fa.. mentre sul telefono sì. Possibile sia qualcosa sul PC?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
16 minuti fa, jaymz_hd ha scritto:

ok, ma flaggo il "resta collegato" ma non lo fa.. mentre sul telefono sì. Possibile sia qualcosa sul PC?

Secondo me sono i cookie del vecchio forum. Prova a svuotare la cache...

Piace a jaymz_hd

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!


Registra un nuovo account

Accedi

Hai già un account? Accedi qui.


Accedi ora