Jump to content
IGNORED

Studio


Laz
 Share

Recommended Posts

Sicuramente è ancora molto acerbo, però siamo alle fasi iniziali.

Per le tue domande credo che la risposta sia ni ( almeno per il momento): fa un'ottimizzazione ma se non ho capito male più al risparmio che alla praticità di montaggio.

Ho confrontato il risultato sullo stesso file di partenza con un altro software e alla fine i mosaici con studio sono meno dettagliati.

Quindi tolto lo stupore iniziale mi sento di dire che ha ancora molta strada da fare.

Link to comment
Share on other sites

Buongiorno a tutti. Da qualche mese sto usando STUDIO e sto cercando di imparare il più possibile.

Non ho trovato e non ho capito se effetivamente esiste, un modo per testare il funzionamento di ingranaggi.

Cioè una volta posizionati due o più ingranaggi è possibile ruotare solo il primo e capire come girano/interagiscono gli altri?

 

grazie

Link to comment
Share on other sites

4 minuti fa, frankdrebin ha scritto:

Cioè una volta posizionati due o più ingranaggi è possibile ruotare solo il primo e capire come girano/interagiscono gli altri?

Non ho provato, ma che io sappia rimane un programma di progettazione 3D (LEGO) "statico" e non "dinamico".

Link to comment
Share on other sites

Piccolo aggiornamento con la Version 2.22.1_1:
Eyesight renderer updated for CUDA library compatibility allowing support for GeForce RTX 30 Series.

Cosa significa? che finalmente Stud.io utilizzerà la libreria CUDA supportate nelle RTX. Cosa cambia? maggio velocità di elaborazione. Cosa non cambia? la qualità del render.

Ad oggi la miglior soluzione (a pagamento) per i render rimane (a mio avviso) MecaBricks.
Ovviamente escludendo l'utilizzo di Blender.

Link to comment
Share on other sites

Salve a tutti, ho un problema con Studio, quando lo avvio funziona normalmente per 1-2 minuti dopodichè si blocca completamente. 

Ho già provato a reinstallarlo, nessun cambiamento, a qualcuno è già soccesso? consigli per risolvere?

Link to comment
Share on other sites

Il 6/3/2022 alle 11:02, Fairpohnix ha scritto:

Salve a tutti, ho un problema con Studio, quando lo avvio funziona normalmente per 1-2 minuti dopodichè si blocca completamente. 

Ho già provato a reinstallarlo, nessun cambiamento, a qualcuno è già soccesso? consigli per risolvere?

Che versione hai scaricato?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...