Jump to content

Giuliano

Socio ItLUG
  • Posts

    1,492
  • Joined

  • Last visited

  • Days Won

    46

Giuliano last won the day on January 15

Giuliano had the most liked content!

1 Follower

About Giuliano

  • Birthday 06/07/1958

AFOL Profile

  • Tema Preferito
    Train, Castle, Harry Potter, Star Wars, City, modulari
  • Temi Collezionati
    Modulari
  • Costruttori AFOL preferiti
    Sdrnet
  • System o Technic?
    System
  • Stud o Tile?
    Stud
  • Slope o BURP?
    Slope

Recent Profile Visitors

3,248 profile views
  1. Buongiorno a tutti, mi sembra giusto informare di come ho risolto il problema. Dopo varie prove ho capito che il Bluethoot del mio cellulare (e di altri) non dialogava con il mattoncino Sbrick. Nonostante nella sezione BT del cellulare vedessi che Sbrick era presente e associato Ormai disperato, ho usato un Iphone di un amico per provare e quello si è collegato senza problemi!!! A questo punto, sempre con Iphone ho aggiornato il firmware che è andato bene, dopo di che ho potuto gestire l'Sbrick anche con il mio cellulare. Quindi abbiamo dedotto che il vecchio Sbrick non si capisce con i nuovi protocolli BT, mentre l'IPhone riesce ugualmente, probabilmente modifica il protocollo fino a che trova la versione giusta.
  2. Grazie dell'intervento: Dalla schermata (del cellulare) che hai evidenziato, muovendo gli sliders, non succede niente ai motori collegati all'Sbrick Se invece faccio collegare un Hub PowerUp vedo solo due sliders (ovviamente) e posso comandare il motore, nel mio caso un treno PowerUp. Chiaramente sto usando l'APP, il cellulare e un Hub Power UP e NON lo Sbrick. Questo mi fa capire che l'APP funziona Riassociare? Intendi abbinare un layout di telecomando? Però la cosa strana è che con il software BAP dal PC, posso gestire i 4 motori, muovendo i relativi sliders. Questo mi fa pensare che l'Sbrick funziona, così come il suo BT Tutto questo lavoro solo perchè vorrei utilizzare questo Sbrick per poter comandare un motore Power Up montato su un treno, quindi usando il Bluethoot
  3. Buongiorno a tutti, ho ripreso in mano il mio mattoncino Sbrick, che dormiva in un cassetto da qualche anno. Però non riesco a farlo funzionare con l'App dal cellulare, mi spiego. L'App Sbrick funziona, infatti posso comandare un treno Power Up, non chiedetemi come ho fatto Il mattoncino Sbrick funziona, ho collegato 4 motori Power Function e li posso comandare da PC con questo software: https://apps.microsoft.com/store/detail/brick-automation-project/9NKK1Z2X7W3C?hl=en-us&gl=us Ho scaricato l'applicazione, posso caricare un layout di telecomando, si collega al mattoncino, ma quando sposto il cursore il motore non si muove. Ho provato ad aggiornare l'App, ma questo fallisce. Forse il mio cellulare, Android, non va bene? E' un Samsung recente Grazie
  4. Il cavo di conversione lo riesco a mettere tra il Bbox e il ricevitore IR, ma non funziona. Lo stesso cavo lo metto tra il Bbox ed un motore PF e il motore gira. Il ricevitore IR funziona, provato con un Bbox PF, ovvero quelli piccolini con le pile AAA
  5. Si, questo è vero, però se collego direttamente un motore PF a questo Battery Box, lo alimenta. Ovviamente usando un cavetto "di conversione"
  6. ciao a tutti Non capisco se il battery box codice 54734 può lavorare con il ricevitore per telecomando ad infrarossi. Metto foto sotto. Questo battery box alimenta i motori PF, con apposito cavetto, ma non sembra poter lavorare con il ricevitore ad infrarossi e quindi il telecomando Ovviamente con il battery box, codice 58119 funziona il telecomando e comanda i motori PF
  7. GRAZIE!! inizio a guardarmi qualche cosa, per adesso ho solo un treno con il PU, ho intenzione di prenderne un altro e fare qualche cosa di "ferroviario". Se ho dubbi ti chiedo
  8. Ciao, ti ringrazio, comincio a guardarmi i link. Per la programmazione non penso di arrivare a tanto! Però, visto che qualche cosa avevo fatto con gli RCX, non si sa mai
  9. Buongiorno a tutti, questa discussione mi ha incuriosito e me la sono letta tutta. Per adesso ho un paio di treni con il sistema PU e ho visto la possibilità dell'APP di creare programmi Si trovano in rete informazioni, istruzioni, esempi di programmi? Possibilmente in italiano Grazie
  10. Vero! buon compleanno past-President!!
  11. Se cambio le coordinate di un asse, si sposta correttamente. Se lo faccio con il mouse, non succede. Proverò con più attenzione
  12. Tutti questi sistemi con "effetto calamita" funzionano, Posso unire i moduli, formare il diorama tutto sullo stesso piano. Però io i moduli devo "sganciarli" Per spostarli e provare nuove configurazioni, una volta spostati sono ad altezze diverse sul piano orizzontale. Ovviamente posso nuovamente riagganciarli con l'effetto calamita. Ma io mi domando perchè se ho 5-7 moduli tutti sullo stesso piano, ne prendo uno e lo sposto questo mi cambia di piano orizzontale? Ovvero, c'è modo di avere una "vista dall'alto" e poi poter spostare i moduli, magari con i tasti freccia, in modo che non sia colpa del mouse che causa movimenti non voluti?
  13. Certo, in questo modo i pezzi si allineano, ma io ho bisogno di spostarli per vedere come cambia il diorama.
  14. Certo, il modulo è un blocco, posso far comparire i tre assi cartesiani, inserisco la coordinata dell'altezza per tutti uguale. Poi premo il tasto "uno" e ottengo la perfetta vista di lato, così vederli a che altezze si trovano. Riprendo la vista dall'alto e appena muovo un blocco, questo si sposta in orizzontale, ma anche in verticale!
  15. buongiorno a tutti, ho questo problema. Con Studio ho creato i miei moduli su basi 32x32 oppure 32x16 con vari elementi di paesaggio ed edifici. Per vedere come è possibile comporre un diorama, copio il modulo e lo incollo in un nuovo files che chiamo "prova diorama" Dopo il primo modulo copio e incollo anche gli altri e con una vista "dall'alto" provo le varie configurazioni, vedi immagine Però i moduli sono su piani verticali completamente casuali, vedi immagine. Ho provato a spostare in altro o in basso ogni modulo lavorando direttamente sulle sue coordinate Z; Y eZ Ma ogni volta che lo sposto per cambiarli la posizione in orizzontale, mi cambia anche la sua posizione in verticale. Dove sto sbagliando? Grazie
×
×
  • Create New...